Jump to content
Objectivism Online Forum
dkur

Log in problem

Rate this topic

Recommended Posts

This problem started just recently. I bring up the initial web site that has the 'category' Forums. I click on Sign In and nothing happens. I click on Members, then click on Sign In, and the log in panel comes up and I can log in. Any ideas on why this might be happening?

Thanks.

Share this post


Link to post
Share on other sites

At the point where it is not reacting.... does your URL says ...objectivismonline.net or objectivismonline.com ?

The initial panel said .net. Changing it to .com worked.

Thanks!

Share this post


Link to post
Share on other sites

I HOPE SOMEONE SEES THIS;

 

I promised to post pictures of my Rearden Steel slag car model in the visual arts section and, now that I'm ready to post pictures, the forum says "you cannot start new topics" even though I'm logged in and have done so before...

 

Has anyone else experienced this issue?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×